Actualizaciones de seguridad del viernes

CentOS kernel ha actualizado (múltiples vulnerabilidades).

Debian ha actualizado davfs2 (elevación de privilegios).

Fedora ha actualizado nas (F18, F19: múltiples vulnerabilidades), especia-gtk (F19, escalada de privilegios) y wordpress (F18, múltiples vulnerabilidades).

Gentoo ha actualizado dropbear (múltiples vulnerabilidades), klibc (ejecución de código) y calamar (múltiples vulnerabilidades).

Mandriva ha actualizado polkit (elevación de privilegios).

openSUSE ha actualizado gpg2 (divulgación de la información), Firefox (múltiples vulnerabilidades), python-django (denegación de servicio), seamonkey (múltiples vulnerabilidades), thunderbird (múltiples vulnerabilidades) y xulrunner17 (múltiples vulnerabilidades).

Red Hat kernel ha actualizado (múltiples vulnerabilidades).

Scientific Linux kernel ha actualizado (SL5, múltiples vulnerabilidades).

Ubuntu ha actualizado kernel (12.04, 12.10, 13.04: múltiples vulnerabilidades), linux-lts-cuánticos (múltiples vulnerabilidades), linux-lts-con muchas ganas (múltiples vulnerabilidades ) y linux-ti-OMAP4 (12.04, 12.10, 13.04: múltiples vulnerabilidades).
href href=»http://lwn.net/Articles/568666/rss»> LWN.net

Deja un comentario

Tu dirección de correo electrónico no será publicada.