Archivo Etiqueta: jueves

Actualizaciones de seguridad para Jueves

CentOS ha actualizado gnupg (C5: canal acústico lateral) y openssl (C6: múltiples vulnerabilidades). Oracle ha actualizado gnupg (OL5: canal acústico lateral) y openssl (OL6: múltiples vulnerabilidades). Red Hat ha actualizado gnupg (RHEL5: canal acústico lateral) y openssl (RHEL6: múltiples vulnerabilidades)….
Leer más

Granos frescos para Jueves

Greg Kroah-Hartman ha anunciado el lanzamiento de tres núcleos estables: 3.12.5, 3.10.24 y 03.04.74, con una amplia variedad de soluciones y otras actualizaciones. Se recomienda a todos los usuarios a actualizar. nofollow href=»http://lwn.net/Articles/576818/rss»> LWN.net

Las actualizaciones de seguridad de este jueves

Debian ha actualizado ruby1.8 (tres vulnerabilidades) y ruby1.9.1 (ejecución de código). openSUSE ha actualizado horde5 (12.3: escalada de privilegios) y ibus-pinyin (13,1: contraseña divulgación). nofollow href=»http://lwn.net/Articles/575853/rss»> LWN.net

Las actualizaciones de seguridad para Jueves

Debian ha actualizado nas (múltiples vulnerabilidades). Fedora kernel ha actualizado (F18: denegación de servicio), php-pecl-xhprof (F19, F18: cross-site scripting) y rtkit (F18: bypass de autorización). Gentoo ha actualizado openjpeg (defectos de ejecución de código de 2009 y 2012), quagga (múltiples…
Leer más

Recomendaciones de seguridad para el Jueves

Fedora ha actualizado kernel (F18: reutilización de números aleatorios en ansi_cprng). Mandriva ha actualizado proftpd (BS1.0, ES5.0: denegación de servicio). Oracle ha actualizado CCID (OL5: Ejecución de código), kernel (OL5; OL6: denegación de servicio), php53 (OL5: múltiples vulnerabilidades), sudo (OL5…
Leer más

Actualizaciones de seguridad de este jueves

Debian ha actualizado libvirt (denegación de servicio). Fedora ha actualizado LightDM (F18, la divulgación de información), rtkit (F19, escalada de privilegios) y wordpress (F19, múltiples vulnerabilidades). Gentoo ha actualizado libvirt (múltiples vulnerabilidades), monkeyd (múltiples vulnerabilidades) y tpp (ejecución de código)….
Leer más