Archivo Etiqueta: Compilar

Compilar GSL/4.1 de GIT en CentOS 5

GSL/4.1 es una herramienta de construcción de código. Se generará código en todos los idiomas y para todos los efectos. Para compilar GSL, haga lo siguiente Requisitos previos # yum install pcre Compilación git clone git :/ # / github.com…
Leer más

Compilar R-3.0.2 en CentOS 5

Ten en cuenta que R-3.0.2 requiere una versión superior de gfortran 4.4.4 y superiores. Para ayudar a asegurar que el gfortran44 está instalado, no compruebe que los gnu44 están instalados. Para obtener más información sobre cómo instalarlo, consulte Instalación de…
Leer más

Error al construir RPM compat-rdma al compilar OFED 3.5.1 en CentOS 5.8

Estaba recopilando OFED 3.5.1 en CentOS 5.8. Yo tengo este error. make [3]: *** [/var/tmp/OFED_topdir/BUILD/compat-rdma-3.5/compat/main.o] Error 1 make [2]: *** [/var/tmp/OFED_topdir/BUILD/compat-rdma-3.5/compat] Error 2 make [1]: *** [_module_ / var / tmp / OFED_topdir/BUILD/compat-rdma-3.5] Error 2 hacer [1]: se sale del…
Leer más

Compilar gnuplot 4.6.4 en CentOS 5

He compilado gnuplot 4.6.4 en CentOS 5.4 Paso 1: Instalar los requisitos previos, (a) wxGTK y wxGTK-devel, (b) readline,-readline desarrollo (c) gd, gd-devel # yum install wxGTK readline-devel wxGTK readline-devel gd gd-devel Paso 2: Compilar gnuplot-4.6.4 # tar-zxvf gnuplot-4.6.4 #…
Leer más