«Ghost» Crítica vulnerabilidad que permite la ejecución de código y afecta a la mayoría de los sistemas Linux

Una nueva vulnerabilidad extremadamente crítica afecta a la mayoría de las distribuciones de Linux, ésta da a los atacantes la capacidad de ejecutar código malicioso en los servidores utilizados para entregar correo electrónico, las páginas web, y llevar a cabo otras funciones vitales.

La vulnerabilidad se presenta en la biblioteca GNU C (glibc) y se ha convertido en una de las principales amenazas de Internet, en cierto modo comparables a las Heartbleed y Shellshock que salieron a la luz el año pasado. El error, que está siendo apodado «Ghost» por algunos investigadores, tiene la vulnerabilidad y Exposiciones Comunes en la designación de CVE-2.015 de hasta 0.235. Mientras que ya se publicó un parche hace dos años, la mayoría de las versiones de Linux la utilizan en los sistemas de producción y todavía permanecen sin protección por el momento. Lo que es más grave, los sistemas de parches requieren funciones básicas que afecta a todo el servidor hasta su reinicio, un requisito que puede causar que algunos sistemas continúen siendo vulnerables durante algún tiempo.

Leer más…

Deja un comentario

Tu dirección de correo electrónico no será publicada.