Recomendaciones de seguridad para el Miércoles

       

Gentoo tiene activerecord actualizado (inyección sql), cactus (múltiples vulnerabilidades, algunos desde 2010), ccid (ejecución de código a partir de 2010), gmime (ejecución de código a partir de 2010), mesón (man-in -el medio de ataque a partir de 2012), LDN (ejecución de código a partir de 2011), opensc (ejecución de código a partir de 2010), pcsc-lite (ejecución de código a partir de 2010), poppler (múltiples vulnerabilidades), y sudo (escalada de privilegios).

Mandriva ha actualizado tazas (divulgación de información), elinks (no verificar correctamente los certificados SSL), net-snmp (BS1.0; ES5.0: negación de servicio), php (múltiples vulnerabilidades, uno a partir de 2009), especias (denegación de servicio), y x11-server (ejecución de código).

openSUSE ha actualizado almanah (12,2: no cifra su base de datos) y tazas (13.1, 12.x: cups.socket está escuchando 0.0.0.0).
nofollow href=”http://lwn.net/Articles/581847/rss”> LWN.net

Leave a Comment

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *