Fin de semana de Acción de Gracias las actualizaciones de seguridad

Después de tomar unos días de comer demasiado durante las vacaciones de Acción de Gracias EE.UU., parecía el momento de despejar el camino para la próxima semana por la extinción de los avisos de seguridad que se habían acumulado durante los cuatro días. links2

Debian ha actualizado (desbordamiento de entero), nbd (bypass restricción de acceso), y el apoyo electrónico (dos errores de inyección de comandos). kernel

Fedora ha actualizado (F18: denegación de servicio).

Gentoo ha actualizado cpio (ejecución de código a partir de 2010), namazu (múltiples vulnerabilidades de 2009 y 2011), okular (ejecución de código a partir de 2010), perl (múltiples vulnerabilidades 2.008 a 2.011), rssh (dos inyecciones de mando a partir de 2012), y no unida (dos negación de los defectos del servicio a partir de 2011).

Mageia ha actualizado 389-ds-base (denegación de servicio), busybox (escalada de privilegios), Drupal (múltiples vulnerabilidades), los ganglios en la web (scriptin cross-site), gnutls (ejecución de código ), graphicsmagick (denegación de servicio), moodle (múltiples vulnerabilidades), polarssl (clave privada inseguro), Quassel (fuga de información), y la subversión (dos vulnerabilidades).

openSUSE ha actualizado seamonkey (12.3: múltiples vulnerabilidades), cromo (12,2; 12,3: múltiples vulnerabilidades), librsvg (12.x: denegación de servicio), nginx (11.4: omitir la seguridad de restricción), nginx-1.0 (12.2: derivación restricción de seguridad), y la samba (11,4; 12.x: acceso de derivación de restricción).

Oracle ha actualizado la evolución (OL6: cifrar al destinatario no deseado), de almendra (OL6: múltiples vulnerabilidades), kernel (OL6; OL5; OL6; OL5: múltiples vulnerabilidades ), libguestfs (OL6: uso inseguro directorio tmp), openssh (OL6: denegación de servicio a partir de 2010), python (OL6: vulnerabilidad de suplantación man-in-the-middle), qemu-kvm (OL6: múltiples vulnerabilidades, uno a partir de 2012 ), rubí (OL6: Ejecución de código), y xorg-x11-server (OL6: dos vulnerabilidades).

Ubuntu ha actualizado ruby1.8 y ruby1.9.1 (dos vulnerabilidades).
nofollow href=»http://lwn.net/Articles/575348/rss»> LWN.net

Deja un comentario

Tu dirección de correo electrónico no será publicada.