Recomendaciones de seguridad para el Miércoles

CentOS ha actualizado rtkit (C6: derivación autorización).

Debian ha actualizado pyOpenSSL (certificado spoofing).

Fedora ha actualizado python-django (F19: múltiples vulnerabilidades) y python-django14 (F19: múltiples vulnerabilidades).

Gentoo ha actualizado cromo (múltiples vulnerabilidades), libzrtpcpp (múltiples vulnerabilidades), moinmoin (múltiples vulnerabilidades) y proftpd (múltiples vulnerabilidades).

Mageia libtiff ha actualizado (múltiples vulnerabilidades), perl-Crypt-DSA (aleatoriedad mal seguro), y polarssl (múltiples vulnerabilidades).

Mandriva ha actualizado glpi (múltiples vulnerabilidades) y perl-Crypt-DSA (aleatoriedad incorrectamente seguro).

openSUSE ha actualizado la subversión (11.4: elevación de privilegios), tiff (11.4 múltiples defectos de ejecución de código) y wireshark (11,4: múltiples vulnerabilidades).

Oracle ha actualizado rtkit (OL6: derivación autorización).

Red Hat títere ha actualizado (RHOS3: múltiples vulnerabilidades), rtkit (RHEL6: derivación autorización), y ruby193 de marionetas (RHOS3: múltiples vulnerabilidades).

Scientific Linux ha actualizado rtkit (SL6: derivación autorización).

Ubuntu ha actualizado python-django (múltiples vulnerabilidades) y la samba (denegación de servicio).
href href=”http://lwn.net/Articles/568273/rss”> LWN.net

Leave a Comment

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *